Filezilla error after vsftpd.conf setup for secure transfer

I am getting this error that the

Server sent passive reply with unroutable address. Using server address instead.

and then the directory listing failed

Hey @tijira, try to disconnect the active connection > close vsftpd server > retry again.

it didn’t worked
i have restarted the server also but still same error

please check your config file whether you provide the address of the ssl certificate or not. It’s mandatory to give ssl certificate address.

This problem is sudden or it was working fine earlier!

no it oocured after i edited the config file

yes i have given absolute path of the certificate in the config file

paste the copy of your config lets figure it out.

Whoa! Why is ur min and max port different?Did u change it? If yes, change it to the default one. Then make sure if your cert and key path is correct.

2 Likes

Please don’t post the config file onto forum. It is against the community guidelines. Check Key and certificate file path. And also please check the config parameters. Just follow the instructions and references given and do the milestone. Make sure you have configured the filezilla as well.
Please refer to the following

please change this as per your milestone. Then check again