Filezilla cant retrive the directories from Qbox host

I have created certificate and key. But while connecting using filezilla i am getting a certificate popup in filezilla app but it is not able to retrieve Qbox host files


I have checked all possibilities from this still it didnt work for me

google for the directory listing in .conf file
and you will get some hints about the updations you have to make in the conf file

Can you please explain it more

Actually i am starting from scratch now

Hey,

  • did your filezilla got connected to your QBox host?
  • If yes? did you specify the port number in the config file transferring the data ?

incease the filezilla timeout then check for the error codes

hey have you solved it, facing the same issue

Follow this
https://www.tecmint.com/secure-vsftpd-using-ssl-tls-on-centos/
OR

I am not able to see directory listing in filezilla
Do we have to run firewall command also from the reference you provided?
I am unable to run that on terminal
Can you please provide some hint?

No don’t go for those commands as we will use 8082 and 8083 and it is fine according to me.
And keep
pasv_min_port=
pasv_max_port=
as they were before

1 Like

Do we also need to make some changes to run local ftp as I am getting 421 Service not available, remote server has closed connection
I am using command :- ftp 127.0.0.1 8081

ftp wont work after encryption. You should find out why

Then what client to use to transfer files locally,please provide some hints

Read the milestone task carefully. Just take a look at what they are asking

What type of Ip address to use with ftp client as anyone is not authorised?

All the milestone asks is are you able to transfer files using local ftp. Yes or no.

Now it depends on you how to approach it.

Not able to understand what are you saying?

I dont remember the exact instruction but according to me they are not asking you to transfer the files forcefully.
They are just asking you if you were able to transfer securely using local ftp (in yes or no along with reason)

same issue . anyone solved it?