File not displaying in editor due to either binary or uses unsupported text encoding error. category:58


Tried reseting and building workspace 100% more than once.

Hsrd refresh your page (ctrl+sht+r) and try clicking on do you want to continue as well…:slight_smile:

done more than one time still same problem

What does it show when you click on go you want to open it anyway?

it opens in a coded format.

Can you pull the one more time

yup, done still same problem.(you mean hard reset.)

I mean pull the code again… Using git commands

done, still not resolved. :disappointed:

This is a.class file. It uses an encoding unsupported by editors. You need to find the. java file.

1 Like

You are looking in wrong directory and wrong extension, binary files are compiled one so you can’t see or edit them. you have find java file.

1 Like

Resolved. thanks :smiley:

Hey, this was because you were trying to access the PortfolioManagerApplication.class file, well in actual you need to acess the PortfolioManagerApplication.java file inside src/main/java/crio/warmup/stock directory. Good Luck :slight_smile:

1 Like