Fatal: Could not read from remote repository. Please make sure you have the correct access rights

I wanted to restart Module 5 from scratch, so I did a reset to module-4 submission commit. When I tried to get the source stubs again, I encountered the following error message.


I followed the answers from other posts and tried removing the stub and followed the setup instructions again but to no effect. I also got a “404 Page Not Found” Error when I tried clicking on the gitlab Module 5 stub link that I received after completing Module 4.Any help would be highly appreciated.

Hey, please wait while i forward your issue to the concerned person.

Sure, Sakshat. Thanks a lot.

Hey, is your issue resolved.

Yes,Sakshat. It’s resolved. Thanks a lot.

Most welcome. Good Luck :slight_smile:

@Sakshat-Crio.Do I too have the same issue while pushing

Any help would be highly appreciated. I am in Module 5 QBox

Can you please perform git remote -v

This is the output

Looking into it, just give me some time :slight_smile:

1 Like

Hey can you try : git push -f origin master

1 Like

Here is the result… I think this is because my workspace ip is changed hence ssh fingerprint is not valid…

I tried reseting workspace but same happened

Did it work with force push?

No, same error host key verification failed.

Hey, you issue should be resolved by now? Is it?

image

same issue Host key verification failed

Its showing this but my code gets pushed Thanks!

Yeah, you need to type ‘yes’ for that and it will be pushed :slight_smile:

Oh yes! thanks man!

.

Most welcome and good luck for future modules :slight_smile:

1 Like