Error while git pull

i tried this but did not work. after git pull all the files should be visible in my explorer but i cant find the manage.py file which should be there after the pull for the next step we have to work on manage.py file. i think i am not able to pull the files from git any solution?

Hi @NiweditaKumari
Looks like you are facing challenges in the current module.

Below are a few similar topics raised by other users which you might find usefull

Note - This is a BETA Feature,if you find this helpful, kindly let us know.
Feedback link - https://forms.gle/cmxN5pdTXgnwgC986

Kindly mark this as a solution if this has helped you solve your query

Hi Niwedita,
Definitely there is probably a typo or something when you initially added stub repo.
Can you go through all the steps in here Git pull failing including these lines?

git remote rm <remote alias for this module>


Hey just look at your screenshot
you have removed the remote of module 1: Share_from_cli
Since you are in module 2, you have to remove the remote of share_from_apk,
after you have done that, you can ahead with the setup task given in the taskboard.

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.