Error while connecting using FTP

crio-user@manmodesanket:~/workspace/QBox$ ftp 0.0.0.0 8081
Connected to 0.0.0.0.
500 OOPS: vsftpd: cannot locate user specified in ‘ftp_username’:ftp

crio-user@manmodesanket:~/workspace/QBox$ ftp 0.0.0.0 8081
Connected to 0.0.0.0.
500 OOPS: vsftpd: cannot locate user specified in ‘ftp_username’:ftp
I have added ftp_username
Now getting this username

Did you make the necessary changes in the vsptfd_v1.conf file like writing those five commands and local_port =8081?

vsftpd_log_file=/home/crio-user/workspace/vsftpd.log
xferlog_enable=YES
xferlog_std_format=NO
syslog_enable=NO
log_ftp_protocol=YES
listen_port=8081
these are the changes i have made

make local_enable=YES and write_enable=YES and anonymous_enable=NO

Do i have add any ftp_username parameter

Connected to 3.6.128.106.
220 (vsFTPd 3.0.3)
Name (3.6.128.106:crio-user): crio-user
331 Please specify the password.
Password:
what is the password to be used here

Password is your crio workspace password which you will see while you start your editor workspace.


This solved my issue

is local port something different or were u talking about listen_port

what command did u use . I am having same problem…

Yeah my mistake iwas talking about listen_port

Look at the top of this thread…there is link of another thread which solved my problem

1 Like