Error after merging

their was a merge conflict in facebook_post.py file and i solved it. but after again running the code it is showing

" error: Pulling is not possible because you have unmerged files.
hint: Fix them up in the work tree, and then use 'git add/rm ’
hint: as appropriate to mark resolution and make a commit.
fatal: Exiting because of an unresolved conflict. "

i looked and i cant find any other conflicts. its not highlighting.

Is your problem resolved ???
I am getting the same issue

After you have done solving conflicts , just try to run facebook_post.py again. It should run without error. You can start coding further from here also. All the changes have made already by your previous pull command.

in my source control i have 17 pending changes. how to solve them?

You have pushed your code , right?
Are you referring to unapplied migrations? If that’s the case then don’t worry about that.

i run the codes in part 2 of module 2 and got couple of these:

" Cache entry deserialization failed, entry ignored "
that means something i did before wasn’t okay, right?

i am getting the same error how to resolve?

I’m getting the same error. Someone please respond. Can we just replace or edit the code manually to bring it to What it’s supposed to be?

Hey. Your URL format in facebook_post.py is wrong.

Do correct it by referring https://crio-lmp250120-01.slack.com/archives/CSKJ7L73L/p1580023427078600

Then try to run the facebook_post.py and see if you get the correct response code.

Others please raise a new ticket if you’re stuck. A TA will come to your aid ASAP.