EHOSTUNREACH - No route to host

Certificates are up. vsftpd is running without any error. I’ve done the setting as per the links shared on forums for help. Techmint and Digital Ocean. But still, I’m getting this error on FileZilla while connecting to the server:
|Status:|Waiting to retry…|
|Status:|Connecting to “Server IP Address”:8081…|
|Status:|Connection attempt failed with “EHOSTUNREACH - No route to host”.|
|Error:|Could not connect to server|

Steps I’ve already tried:
Setting up FileZilla for secure transfer as per the above blogs.
There is no error while running vsftpd script.

This might be port issue. My port setting in vsftpd.conf:
pasv_min_port=8082
pasv_max_port=8083

Thank You.

Not sure what articles you are referring to but I used the one on https://linoxide.com/ and it worked for me.

Solved it. If anyone else is still having this issue, change the pasv_min_port to 8080. This worked for me.

THIS SHOULD NOT BE THE CASE.
Make sure that the config parameters required for SSL are set correctly.

1 Like

Everything was done according to the tutorial and docs. But, the above thing was missing and that created an issue. But it’s solved now. Thank you responding.