Directory listing failed in filezilla

Why I am getting this error??
@Kiran ere is the log file of filezilla

It’s happening because of slow internet connection so in your file zilla goto Edit->settings
and change the timeout in seconds to 90 which is by default 20.

i am also having the same issue i have decent internet connection and setting timeout to 90 doesn’t help in my case
i am getting a 425 error on filezilla on search a bit it meant the data port is blocked , how should i unblock it ?

any updates? I am facing the same issue.
It shows connection established, wait for welcome message.
And then terminates after some time

Since this was successfully working in Module5, it should work here in Module6 as well, unless the SSL configuration has some issue.

Try disabling ufw firewall it’s sometimes blocks some port

This is most likely a network issue. If you have the ssl_debug flag set, check the vsftpd.log file for clues as to what happened. Also refer to the below link.
https://bobcares.com/blog/filezilla-etimedout-error/

@annu1143 its not because of your net problem once put your complete error on google and you will get you answer

1 Like

@JeetPatel Not getting…
What exactly I have to modify config file or any setting in filezilla or something else.

Try changing your passive data ports.

using high data ports for passive file transfer may create problems

same error, how to solve??

facing the same issue . tried many things but of no use.