Different checksum

I transfered file securely and content is intact but cksum is different on laptop and server.

Even though I cleared the assessment just to clear it out it must be same right?

@rishabh1 yes, it should be the same.

Even file size is increased by 1 byte

it must be same. can you please tell, why you think it was different. which command did you use?

use md5sum instead of cksum on linux and use certutil with md5 on windows
I mean to say use the same checksum on both systems.

I did using cksum command

I don’t know why but size is also not same

tried even md5sum not same though

well i used md5 on both and they are same.

any chance you are looking at different files by mistake?

No. I checked even permission are not same

This is different…still wondering why that happens.

you can do this…just a crosscheck…you already have a text file in workspace right…
check the checksum of that file, note it down(take a screenshot)
download it to laptop
delete it in workspace
now upload it again (from your laptop)
then check the checksum in ‘workspace’ again… they must match
:smile:

Same error, same file in workspace is taking 1 byte extra with different permission @chandra-kiran_crio

hey what are the permissions?

-rw-rw-r-- in laptop
-rw------- in workspace

can you provide the screenshot showing 2 different checksum and filesize…
file permission shouldn’t actually matter here.

-rw------- in workspace, is normal in our case.

image

image

strange…some option in config file(probably related to upload of file) might be doing this (?)

pl let me know when the reason is found…tq for the qn