Copy pasting in terminal

When i copy paste
The command becomes this , i think its due to formatting , how to stop this?

git remote add LgjH2m5c8emE66pjdExmgep47BAdKTrCJ7tVEGiE_FROM_CLI_STUB git@gitlab.crio.do:ME_QEATS_REVIEW_MP_STUBS/LgjH2m5c8emE66pjdExmgep47BAdKTrCJ7tVEGiE_FROM_CLI_STUB.git

Please use the recommended browser (chrome).
If You are using third party extensions for managing content on-screen Please disable them for a while.
You can type it yourself if Issue persists.
Hack: You can paste them in new file(don’t save it) & by select all(ctrl + a). Then Open Command Pallete(ctrl+shift+p) & Search = Terminal: Run Selected Text in Active Terminal & Hit Enter.