Copy paste is not working

  1. Describe the issue briefly
    My copy paste was working fine until tomorrow but today its workspace is saying “copy-paste disabled in this document by feature policy”
    I’m facing difficulty now in using workspace.

  2. How much time have you spent debugging this issue?
    30 minutes
    (Please spend at least 15 minutes to resolve the issue on your own before posting a new topic here)

  3. What is your hypothesis?

Hi @anshima03
Looks like you are facing challenges in the current module.
Here are a few FAQs that we think might be helpful for you

Below is a link to all the FAQ’s for the current module

Below are a few similar topics raised by other users which you might find usefull

Note - This is a BETA Feature,if you find this helpful, kindly let us know.
Feedback link - https://forms.gle/cmxN5pdTXgnwgC986

Kindly mark this as a solution if this has helped you solve your query

No i am not able to use this also.
please help

Open your workspace in a new tab. Then this feature would work. Let me know if this helps you or not.

yeah , now it works , thanks a lot :grin:

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.