Connection refused in port 80

@gouravsardana @dotslash21

Hey,

As i can see your port 80 is not open from the server. You can open the port from the server in the inbound security group


what do i have to add here?
@gouravsardana

Hi @spacemonkey, did you check the Allow HTTP traffic under the Firewalls section of the VM instance details page?

Hey,

If you face any query then first try to search it on google. Try to debug it yourself. After you have done all the things kindly comment with these kind of things -

  • What did you find out after searching on google ?
  • What are the experiment did you do ?
  • What are the iteration ?
  • What is your hypothesis ?
  • How much time did you spent ?

I solved it.
I dunno what the problem was.
I created a fresh ec2 instance and it worked

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.