Connected to 0.0.0.0. 220 (vsFTPd 3.0.3) Name (0.0.0.0:crio-user): Login failed

I have done all the necessary changes and also worked on this issue by searching the internet and also searching the forum, but could resolve it. I have also edited anonymous enable to NO but didn’t work. Please help with the issue.
@sashi_Crio.Do
@amanagar
issue_1
issue_3
issue_2

add ftp_username in the .conf file and when you are prompt with Name while logging in ftp the give the samw username

I have seen an issue where a memeber from team-crio has said no to keep ftp_username in the config file

I know its better not to put any extra parameter rather what we are asked to, but in my case it didn’t work with empty username.

I have also tried now with what you told but it doesn’t even prompt me for taking username, while connecting it directly displays this message.

close the running sever and try to run it again.

It didn’t work, tried now again but didn’t work

Update these parameters in your config file.
local_enable and write_enable and pasv_promiscuous

Sir, the parameters that you have mentioned have been changed by me, I think I have kept their values correctly, I just added pasv_promiscuous and then it worked, thank you sir, it worked.