Cannot login in pinterest via Postman

I am running ubuntu 16.04 and i am running Postman in it, i have completed all the steps required before to get the access token and when i am clicking on “request token”, the desktop app is forwarding me to login in pinterest, but i cannot login because it is saying that the browser is not supported. I am using chrome too but it does not matter i guess since i am using the desktop app. Please help

You can do one thing. When it is asking you to login , click on forgot password and follow the forgot password procedure. Then you will be logged in successfully.

The forgot password procedure of google? They put you through a lot of hassle plus it would mix up and almost change everything. Changing my google password would change my entire digital signature.

You can try it. I tried it once. I am not aware of any other solutions.

It worked. Thank You. I didn’t change the password of google but changed the password of pinterest and it worked. Thank you.

Keep up the good work. Remember to close topic if they are solved

Also, One more thing, where should i paste the Curl command in Postman?

You need to import it. There is an import option in postman