Cannot find mainReadFile inside Test for debugging

I want to debug the mainReadFile for the module 1 but I am not able to debug because there is nothing inside the PortfolioManagerApplicationTest drop down menu.

Screenshot_132
You should get a test case options like the above screenshot.
Please look at the below FAQ also that may solve your issue.
Workspace issues!

I have tried all the 3 steps given in the workspace issues but still the problem exists.

@Saurav_Crio.Do already answer this ,
why dont you just click on that play button
It’ll execute all the test cases and you’ll see the report in right side screen

Nothing happens while clicking the run test button

@Gautam29

I think something is wrong with your IDE tools

Please take following steps to resolve the issue in the workspace

1: Click on the Extensions button given below the button of Debug and Run in the left sidebar.

2: Search for Debugger for Java and Java Test Runner in the search bar of it, the extensions are already installed but having some problem in them, I experienced it while development.

3: Try to disable and reload them once again.

Hope it’ll help.

1 Like

Tried this but still the issue exists.
Should I remove the QMoney repository and again clone it?

The issue would have resolved by that method. But as per you it’s not working.

So yeah you can do that. No problem.

Just go back to your last commit, and pull the stubbs again.

The Problem is solved by again cloning the QMoney repository

1 Like

Closing this topic as your issue has been resolved by the community.