Build failure in setup #2


getting build failure after completing TODOs of setup 2 .
error says Deprecated Gradle.

Yes, i am facing the same error

after resetting workspace 3 times worked for me. I don’t know what was the exact issue because of that the error occured . Maybe it was because of not completely builded workspace.
My error is resolved now.

same error. But it’s not getting resolved even after resetting the workspace multiple times. Facing this issue since yesterday.

hey can you tell me what function name it is asking to find out in setup 2, i am finding .mainaredfile function but there is no line number associated with it


Try this, It might help.

there is only one statement in mainreadfile() method . you need to put breakpoint on that line.

my question was different,anyways it solved thanks. :slightly_smiling_face:

All that is done. Still it doesn’t work. It is also showing Module TreeWalker initialization failed.

I think this error “Module TreeWalker initialization failed.” can be ignored because I am now in module 2 but every time I reset my workspace this error is occured. this error is not causing any problem for me.

but all the gradle commands don’t work for me. even in build task 2 the gradle command didn’t work but when i debugged that 2nd function manually it showed success

@ajay-crio @Rohin_Crio-Tech please see to this issue. Am I doing something wrong?(I followed all the steps mentioned in setup 2 and also tried resetting my workspace)
or this is a system’s issue?