Assessment is failing with no clear reason

Once I pushed the code,it took a lot of time for the result screen to load.When it did,it was this-


There is no list of testcases as in other modules which mentions which testcases are passing and which are not.Only the above.
There is no indication as to which of the testcases has gone wrong.I looked through all the logs,and still no clue.
Please help.

Can you refer to this FAQ

Did all that the FAQ suggested.


The result is still the same-build timeout.@rahul-crio

Okay, hey one of your testcases is causing a timeout ,can you re-check your logic,
Refer to this one FAQ

Okay I made a few changes and pushed my code again,but now its stuck in the ‘assessment in progress’ phase for the last half hour.
How do I get it out of that? @Rahul-Crio.do

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.