Assessment in module 3

I have pushed my code for assessment and i also got mail as build successful but still its showing that assessment has not started yet.


You can go through this, it might help.

I have got mail as Build successful so dont think there is any problem of pushing code

If your code is assessed successfully and passing all the test cases after pushing then you can mark as complete and proceed to debriefs.

But Debriefs is locked

Hey @srkirve77, In that case you have to unmark the Milestone Submit your code for assessment and submit again your code for the evaluation and after successful evaluation mark it completed again. This will trigger the Debreif module to be open.

Here is CMD response for pushing code


and here is assessment page

Try hard refresh or clearing the cookies.

I think you can try what @tushar has said. Let us know if the issue is resolved or not. As you say that you have got build success i think it will show in the Assessment tab also.

I just checked. We fix the issue. Make a small change into your code just like a extra space and try git push -f origin master and see if it works or not?

Still not showing any assessments

I did that also but its not working

please help in this issue

@srkirve77 Can you do the following steps in the same order.

  1. Logout
  2. Clear cookies
  3. Login
  4. Make a force push.
    Meanwhile I’m also checking from our side but please follow these steps in same order.

i already performed this steps many times but still i will do it again now.

I think it’s been solved. Can you verify?

Thanks @tomato-coder its done!