Assessment failed (Getting the same error but for module 2)

Continuing the discussion from tests.test_views.TestSocialSharing tests.test_views.TestSocialSharing:

  1. Describe the issue briefly

  2. How much time have you spent debugging this issue?
    (Please spend at least 15 minutes to resolve the issue on your own before posting a new topic here)
    15 hours

  3. What is your hypothesis?

Looks like you have messed up with git operation.
You have reset yourself back to first
You can make a change and try to hard Reset yourself with your first module submission.

Troubleshooting:

  1. go to your gitlab and check for the submission you made for module 1 which passed in assessment
  2. copy its commitID.
  3. in your terminal do this git reset --hard commitID
    and then you can proceed with the setup task of module 2.

Since you have opened a new ticket here
I am closing this one

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.