Assement is not triggered after push

I have pushed my code 3 times to trigger the Assesment but nothing works. Its more than half hour now.

3 Likes

You have to make some significant change in your code to trigger the assessment.

Like adding a newline, etc.

I did everything. The push is not triggered

My assessment wasn’t initiated after a new commit.
So waited for a few minutes and added a new line to commit again.
It worked for me.
Also check in your git repository if the commits were pushed to the origin via the link given below in last module.

Still didnt work. Now I have 5 commits like that and still there is no assessment!

Mine is not working as well.

facing the same issue

I added a newline between the commands in different files to make some significant changes to trigger assessment. It worked great for me.

I am facing Same issue , even after pushing assessment not started and showing will start when i will push the data, i commit and pushed even though it has not started,
and also tried some more commits ,

@Crio-Admin could you please help us?
the same problem occurred with me

Same issue here, request the @Crio-Admin to look into it!

same issue help out @Crio-Admin

same issue help out @Crio-Admin

Same issue, please help!!

same problem is solved at your end?

Facing same issue since 1.5 hour