App login failed unable to resolve http no address associated with hostnam

I have been trying to login into the qeats app, but could it is showing the error which state:

Login Failed: unable to resolve host http : no address associated with hostname,
Used my complete name for Username i.e “Yashi Gupta”
The workspace URL for host

I have been doing this for a while tried rebooting my phone a couple of times, but nothing worked.

Hi @YashiGupta
Looks like you are facing challenges in the current module.

Below is a link to all the FAQ’s for the current module

Below are a few similar topics raised by other users which you might find usefull

Note - This is a BETA Feature,if you find this helpful, kindly let us know.
Feedback link - https://forms.gle/cmxN5pdTXgnwgC986

Kindly mark this as a solution if this has helped you solve your query

Have you seen the taskboard , there’s instructions on how to login into qeats android app

The error is solved, thank you for your response.
http shouldn’t be used while entering in hostname.

1 Like

Closing this topic as your issue is resolved by the mentor. If it is still not resolved, Kindly un-mark the accepted solution or create a new topic and post this question as a reference link in the description of the new topic.