550 permission denied

The 550 error code is a result of insufficient account privileges on the remote FTP server.
for more information visit following link

  1. https://kb.globalscape.com/Knowledgebase/10305/550-Permission-Denied-or-No-such-file-or-folder
  2. https://www.youtube.com/watch?v=qpt5mxVVJoE

I have tried the solutions but it is still saying the same thing. Also I am using command : ftp 0.0.0.0 8081 to connect to ftp. Is that the correct way?

you can find more details @ https://www.howtoforge.com/tutorial/how-to-use-ftp-on-the-linux-shell/

Hint: Do not use anonymous mode.

1 Like

you should be using your workspace ip as qbox-host I think.

Did this issue get resolved? I am facing the same issue

hey have you solved it?

yes, it worked for me. Just turn of anonymous mode

where is anonymous mode?? in conf file?

yes in vsftpd.conf, anonymous_enable=YES, make it NO

1 Like

it is already NO in .conf file

I used ftp 0.0.0.0 8081 and followed the whole process once again and the issue got solved.
I think you will have to uncomment the line for write_enable.

3 Likes

@jaiagarwal solved my problem, thanks