500 OOPS: vsftpd: not found: directory given in 'secure_chroot_dir':/usr/share/empty...do not know

forum1

make the directory at root.

  1. Go to root
  2. Create the folder using mkdir
1 Like

Hey the error gives away a particular hint, please understand as to what has to be done
/usr.share/empty

Thanks. It is working

i created those directories and added it in the vsftpd config file still no use

Add the corresponding parameter in the config file

i added the corresponding parameter still no use bro usr/share/empty

Try restarting your vsftpd server after saving the changes you made