500 OOPS: cannot locate user specified in 'ftp_username':ftp

ftp 15.206.29.170 8081
Connected to 15.206.29.170.
500 OOPS: vsftpd: cannot locate user specified in ‘ftp_username’:ftp
ftp>

why i am getting this?? i am here since last 1 day. googled alot but couldn’t able to get rid off. please help someone?

This is happening because the command it trying to locate a user named ftp. But since that particular user doesn’t exist, it shows the above error. You need to change the configuration such that it is able to locate an existing user.

P.S : Search for ftp_username.parameter here to get a more clear idea.

Hey @2016uee as mentioned earlier and previously just follow instruction if you are having any trouble or getting any error then use google i think you have declared some unwanted parameter under vsftpd.conf file eliminate them and follow instructions you will find it out your mistake.

is your problem solved because i am getting the same error and not able to solve it

@neha yes I did solve as I created an empty directory in workspace using sudo mkdir /usr/share/empty