500 OOPS: bad bool value in config file for: pasv_promiscuous

I am running sudo ./vsftpd_v1 vsftpd_v1.conf
my config file is : pasv_promiscuous=YES listen_port=8081

Bad Bool value error is mostly because of extra spaces
try to put each line one at a time in .conf and every new rule on next line and make use there is no extra white spaces

You don’t need promiscuous parameter to be set.
Check for duplicate entries of the parameter.

2 Likes