500 OOPS:bad bool value in config file for: connect_from_port_20 help

Done exactly according to the module still getting this error

remove the new lines from config.file(new line matters in config.file)
also check the config file you may have witten connect_from_port_20 value two times
also check if connect_from_port_20 assigned value does not have trailing or leading white space

removed but still not resolved

connecting port has two values assinged
which one to remove’

remove the connect_from_port_20=yes

500 OOPS: could not bind listening IPv4 socket this error arrived

search for this error in forum you will get answer

me too getting same error did you reolved it???

It also means that already a server is running and you need to kill it

there in no server running in mine case still getting the same error

check with ps -ef command and then find the pid of the vsftpd and then use kill command
or restart your workspace and then do again

Bad bool value means there is an extra space somewhere, while declaring your boolean options , check again.

there is repeated declaration of port 20 remove one
remove the spaces and check thoroughly

Worked… check the white spaces