421 Service not available, remote server has closed connection

workspaceip

it is solved on forum…please look into it.connection time out

workspaceip

Help me with this.

I can’t find it can you share that link to me?

I am getting some progress but 421 service not available error is still not solved

hmm, i am stuck there only

Do this.
It worked for me

please anyone help me i am getting same error.I tried all step which specify above!!

but while i user ftp as Name and password of workspace then i am successfully login but using crio-user as Name I fail.Should i continue as Name ftp or not ?

er8

1 Like

I am suffering with the same error. It’s been 5+ hrs i have been stuck on this!

Anonymous users should be turned off. Remove configuration for username ftp

Nope, same error.
I have been trying this for 10+ hrs now. Please can you help me

Start with a clean config file. You can get this from the tar file in the QBox directory or if you have backed up the original config file as instructed. Disable anonymous mode, enable local and write options.
This should serve milestone 2.

For milestone 3, use the config parameters provided in instructions.

1 Like

How did you resolve this ? I m trying from hrs.

How did you resolve it ?

I haven’t. I am still stuck in a new place but same milestone…

Not working Sir. The same error as always

220 (vsFTPd 3.0.3)
Name (0.0.0.0:crio-user): crio-user
331 Please specify the password.
Password:
500 OOPS: 421 Service not available, remote server has closed connection
Login failed.
No control connection for command: Success
ftp> 

What is the password for this?

Did you resolved the error that your was facing?

I am getting the same error. However when entering the name as ftp, I am able to login successfully. What should I do?