421 Service not available, remote server has closed connection Login failed. No control connection for command: Success

Guys i have been stuck in this issue for more than a day and i am not able to figure out the problem honestly. Somebody please help me in resolving this problem. It’s been a really long time i have been trying to solve it.

Hey, can you tell me when this particular Error occurs?

I have run the server using: sudo ./vsftpd_v1 vsftpd_v1.conf
Then i enter ftp_client folder and run the following command: ftp 3.6.29.88 8081
Then when i get this error as soon as i enter my password

Does your password contain a Dollar Symbol?

No it doesn’t contain a dollar symbol

Then it’s possible that you have entered your credentials wrongly, please try adding it manually.
Also use CTRL+shift+v to paste.

I have tried this also. Is anything wrong with my files?
I highly doubt this as the server is running fine

Hey, have you resolved your Workspace?

What does that mean?

Added localhost and the IP to /etc/hosts ?
This could be the possible error

I didnt know we should add this.Where should this be added?
Is this for module 3 milestone 2?

Please go through the references, this is what possibly caused that particular error

Where can i find these references?

stuck at the same place

What should we add in /etc/hosts ?

I have tried this now. I am still getting the same error

Did you get it resolved?

have you resolved the problem??I am stuck at this for more than one day

Stuck here for 2 days now. Still same error

is this issue resolved??