227 Entering Passive Mode (192,168,72,227,129,206). 550 Permission denied

I am getting this error when i am executing ftp 8081 in ftp_client and then i do:
put upload.txt …/ftp_server/

Hint- By default your ftp is listening to port 21.

No i have checked. It is running on port 8081

Do you have enough permission for upload any file in ftp server?
You have to set every parameter right in conf file.

What and all do i have to set?

I can not tell you the exact answers. This violates forum policies just go through the comments of conf file or read about parameters conf file that what a specific parameter is for?